On Fri, 02 Jun 2000, Stephan Richter wrote:
hi stephan!

> 
> I was just playing around with ZPoPyDA and PoPy (the Python module). It was 
> a little tricky to install, since the setup scripts are not fully automatic 
> yet, and the library header files did not point to my PostGres header files 
> directory. After the installation is done, everything worked like butter.
> Be sure to compile PostGres with multibyte support, since you may run in 
> troubles otherwise. The RPMs are compiled using that option.

i installed postgresql from RPM, so i guess that's ok.  i managed to install
ZPoPyDA, create a database connection, and do SQL stuff with no problems. 
sorry for my ignorance, but what is multibyte support,  and what kind of
problem one might run into if postgres was not compiled with multibyte support?

 > I am not able to evaluate ZPoPyDA at this point until I
haven't done some  > type testing and had the thread safety proof itself.

how do one test for thread safety level?  again, sorry for such obvious
question.

 > 
> Regards,
> Stephan
> --
> Stephan Richter
> CBU - Physics and Chemistry
> Web2k - Web Design/Development & Technical Project Management
-- 
------------------------------------------------------
http://www.kedai.com.my/kk
Am I Evil?


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to