Hi Mr. Cary...

I too tried with Confera and ZDiscussion on NT platform, but I've got the
problem other way round. It is permitting only super user, it is not
permitting anybody else even though I gave permissions to Manager and Owner.

Any how I've tried with another one called Squishdot. It is working fine.

Try, I hope it will work,

Chandra Sekhar

Cary O'Brien wrote:

> I'm trying to set up a small site with a Confera topic (using Zope
> 2.1.6).  It is going to be accessed by some off-site co-workers
> through the internet, so I am concerned about security.  Access is
> through Apache on the firewall with some mod_rewrite address filters,
> but I'm kind of a belt-and-braces guy when it comes to security, so I
> only want people who have user entries and passwords to access the
> discussion.  No anonymous access at all.
> But, if I remove the default "Anonymous" access privileges granted in
> the root folder, even users with user entries who can access other
> documents get access denied when trying to view the Confera topic.
> This happens for both remote and local access.
> The error traceback seems to point to a problem with the tree tag
> rendering components.
> Any ideas?
> -- cary (Currently kind of frustrated with Zope.  Everything seems hard.)
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )
tel;work:8522192 extn 3308
org:SIRI Technologies Pvt Ltd
email;internet:[EMAIL PROTECTED]
title:Sr Software Engineer
adr;quoted-printable:;;92, 2nd Main,=0D=0AElectronic City,=0D=0A;Bangalore-561229;Karnataka-India;;
fn:Chandra Sekhar.P

Reply via email to