I'm trying to use SQLSession, and not having much luck.  I currently have it
using a gadfly db.  I tried using oracle, but all kinds of odd OCI errors, so I
went back to gadfly to simplify things a bit before I tried Oracle again.  When
I try to access a page that sets a session variable, I get this error:

Lexical token not found near :: "Xw'\012AND name = "*"'\012\012

The DTML is 

  <dtml-call "SESSION.set ('login', 'login')">


  <dtml-call Session>

in my standard header. That's a goofy session var, but I'm just trying to get it
to work.  It appears to be creating the session, but getting sesion data into it
is causing problems.  What am I doing wrong?

Jason Lee - Programmer/Analyst
The Fox and the Grapes: I'm not sure what the point is here. The moral 
is "It is easy to despise what you cannot get," but from experience I 
can tell you it's easy to despise what you do get as well, especially 
in terms of cable channels. -- The Brunching Shuttlecocks

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to