Thanks but, I did a find and I can't find the file anywhere in the zope install. Does anyone know where I should look? Is it in the python dir or some part of python, I tried looking in there too but couldn't find it.

Perhaps I need some other product?

Thanks for any help,

Monty Taylor wrote:
If you're running from the RPM install, I believe it puts the Components
dir somewhere else. (Can't remember, though)

For what it's worth...

Peter Simmons wrote:
> Hi Guys,
> I was trying to setup ZPatterns 0.3.0 and I got up to making the
> extension DynPersistc. I had run  "make -f boot" and
> then I ran "make" but an error occured saying that ExtensionClass.h
> couldn't be found.
> If anyone knows what is wrong I would much appreciate it.
> The only other thing I can tell you (and I don't know if it means
> anything) is that it seemed to be looking for ExtensionClass in teh
> <Zopeinstall>/lib/Components dir and there is no Components dir there,
> perhaps I need to add something to my Zope install.
> Cheers,
> Pete
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> **   No cross posts or HTML encoding!  **
> (Related lists -
> )
Monty Taylor <[EMAIL PROTECTED]>
Information Artist
Information Innovation

Reply via email to