On Fri, Jun 16, 2000 at 03:30:34PM +1000, Anthony Baxter wrote:
> >>> Martijn Pieters wrote
> > > Has anyone besides me had trouble using Mozilla to manage Zope ie access
> > > the control panel via log in?
> > There are regressions in recent Mozilla builds that prevent the authentication
> > dialog from functioning properly. This regression seems to keep popping up
> > once in a while. The password textbox is then broken, and Mozilla tries to
> > authenticate you with an empty password field.
> The current one is bugzilla 42008. ("Basic" auth works, "basic" auth doesn't).
> Zope gets it wrong, I just put a patch in the Collector.
> Mozilla "bug" at 
> http://bugzilla.mozilla.org/show_bug.cgi?id=42008
> fix at
> http://classic.zope.org:8080/Collector/1328/view
> > Often, you can bypass it by typing the password in a seperate text window,
> > then copying and pasting it into the password textfield. This has worked for
> > me on Linux.
> This now works, but was broken by the above Mozilla bug (ok, they're 
> technically correct, but it's still a change, and no other browser behaves
> this way).

No, they are not. RFC2068 says it should be case-insensitive.

I had already filed a new bug before I found 42008, so I marked duplicate. You
already got my 'rejected' message on Zope collector issue 1328.


Martijn Pieters
| Software Engineer    mailto:[EMAIL PROTECTED]
| Digital Creations  http://www.digicool.com/
| Creators of Zope       http://www.zope.org/
|   The Open Source Web Application Server

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to