>On Fri, 16 Jun 2000, Ron Bickers wrote:
>> I know I'm not the only one running 2.1.4 because of misbehaving 
>> in 2.1.5/6/7, and wondering when my site is going to be exploited because 
>> the security issues.  Broken or vulnerable seem to be my two choices.  Not 
>> very good selection.
>   I run 2.1.4 too, and for the same reason - ZSQL and SiteAccess. I am
>afraid I couldn't upgrade to 2.1.5+ nor 2.2+ due to SiteAccess :(
Hi All, I'm a Zope newbie.(have been following zope for nearly 1 year but 
used it very little) and now work for a ISP and we are going to start 
offering Zope Hosting, We currently run FreeBSD/Apache/MySQl

I am just about to start playing with Zope 2.1.6 and MySQL 
but with all this talk what version of Zope should we run if we want to allow 
customers to use MySQL 

What sort of SQL problems will I have ? are the problems only with the 
SiteAccess products? 
Both me and the MD are very keen to offer Zope servers. 
We all ready offer a good service with Virtual IP hosting (it allows us to 
offer virtual telnet has well has web and ftp) and 100Mbps feed to the net
(salesman speaking sorry :) )
But you can not sell a broken product (we are not M$)

So what the best choice? Zope 2.1.4 and MySQL or Zope 2.1.7 and no MySQL?

Any thoughts

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to