> check the services, and the task/processes list in NT as to what is running.
> Do you have any old copies of Zope running, that could be in the way?
> You should (once more) check your Zope registry key.
> IIRC it's CURRENT_CONTROL_SET/Services/Zope under the Parameters item (don't
> have an NT machine here to check). Perhaps there is some information in  the
> relevant ZBook draft on the ZDP site
> http://zdp.zope.org/projects/zbook/book/VII/IntegraWebServers/IntegraWindows
> /ZopeIISIntegraPCGI/Drafts/954785904

I checked the services/task/processes,  to make sure there are only one copy of
zope is running.  Ther registry key is ok which was edited according to the
HowTo or the link above.

> Oh, and one more option (and perhaps not the worst): you could try and
> reinstall Zope (stop service, doubleclick the Unwise.exe in your zope home
> and reinstal zope). In any way you'll know if it's working from a clean
> install.

I tried.  First uninstall the whole thing, delete the whole folder.  and
reinstall again.
I even test the pcgi before I import back staffs.  However, it still the same
Don't work at all.  It really make no sense to me.  I see no difference between
my test mechine and the server.  They are basically the same setup.  Why it work
on one but not the others?


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to