This is with Zope-2.2.0b3-src.tgz

The pcgi wrapper reports unable to connect to the ZServer
background process via Unix socket .../var/pcgi.soc

I am trying to install this on a remote host, this error came up
locally too, though.

I followed glndspud's howto on 3rdparty host setup. With a 2.1.6
release I was able to get zope running. However, with this setup I
was not able to login through manage, the authorization did not work.
So my reasoning, an upgrade should make this error vanish. Not so,
until now. ;-(


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to