> Does anyone have a patch for Zope (any version >= 2.0) to 
> enable it to run
> reliably under the latest versions of CVS in the SourceForge 
> repository?
> The decision was made to tighten up both the multi-arg append 
> and multi-arg
> connect items.  I was hoping someone else had already gone 
> through the code
> and fixed all these items, saving me the time.

Hi Skip -

I would suggest trying 2.2 beta 4. I think that all of 
the multi-arg append()'s are out of that (not so sure 
about connect()'s, but I think some enterprising folks 
are using it with the new stuff).

Brian Lloyd        [EMAIL PROTECTED]
Software Engineer  540.371.6909              
Digital Creations  http://www.digicool.com 

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to