On Wed, 12 Jul 2000, Tina Goyne (TT) wrote:
> click on the folder I created--it opens the folder, but it is as if the
> folder is empty.  If I view the file, it opens Adobe Reader--but the page is

If the folder appears empty, how do you view the file?

When viewing the file, the fact that it opens Adobe Reader indicates
that Zope returned some data and indicated the correct mime-type
for a PDF file.  That makes it sound like the data did indeed get
uploaded, otherwise Zope wouldn't have been able to figure out
its type (I think).

> blank.  If I go to the file on the network--it is fine.  I have tried
> uploading the file over and over again.  I have even moved it to different
> locations on the network.  It still doesn't work.  I changed the file from
> Publisher to PDF using Acrobat--should I have used some other method?

Moving it to different locations on the network shouldn't make
any difference.  And once you upload it to Zope, the data being
sent to the client browser is coming from data stored inside
Zope, so at that point the network location of the file would be

Did you try viewing the converted file before you uploaded it?
Perhaps the conversion process produced a blank document?

Otherwise...  it sounds like Zope is returning something, but the
data is invalid in some way.  Perhaps if you tried doing a 'save'
instead of viewing the link to the file, and you look at the contents
of what gets downloaded, it might give you a clue.  If you had a
way to capture the data stream returned by accessing the file for
viewing that would be better (say by telnetting to the web service
port and typing in the get command by hand).


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to