I have the following problem. I run Zope under RH6.2 with Apache and
SyBase through SyBaseDA.
I have gorren the connection to work so that I can make simple SQL
questions. The problem I have arise when I try to run an
SQL StoreProcedure that lies in SyBase.
    At first it didn't wokr att all but after I changed the connection
to not supporting transaction it worked better. But not good. I can call
upon this SP one time. (the test SP I use does an simple insert(it
works)). But I get the error message

 --     Error, Products.SybaseDAv2.db.Error: Unexpected result type

Then the server waits for an answer to it's query. If I now try to use
ANY sql methods i get the answer that the server is waiting for an
answer and that I can't execute any more SQL's during that time.

What can I do to eliminate this problem. Any help is welcome

/Mathias Bengtsson

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to