Mario Premke wrote:
> I installed Zope2.2.0 and downloaded PTK0.7.1,
> installed it, restarted Zope and then tried to import

I think the 0.7.1 snapshot release is a little out of date ;-)

Check the latest version out of the CVS or try Kevin Dangoor's much more
recent snapshot:
http://www.zope.org/Members/tazzzzz/PTK

cheers,

Chris

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to