Hi,

this seams to be a bugglet in the final distribution, the pcgi_wrapper is
not build by the install script. This worked in beta 4. You can fix it by
running it manally in the pcgi-directory like:

cd pcgi
sh configure
make



On Sat, 15 Jul 2000, Ragnar Beer wrote:

> Howdy!
> 
> Zope 2.2 (linux2) installs and works fine using ZServer but for 
> whatever reason there is no pcgi-wrapper built in the pcgi dir so 
> that I cannot call Zope.cgi. I checked again and again but ./install 
> doesn't give an error message. What am I doing wrong?
> 
> --Ragnar
> 
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists - 
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )
> 
> 
> 

Mit freundlichen Grüßen

Joachim Schmitz  

          
AixtraWare, Ing. Büro für Internetanwendungen
Hüsgenstr. 33a, D-52457 Aldenhoven  
Telefon: +49-2464-8851, FAX: +49-2464-905163


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to