I tried, but got a segmentation fault in the ./configure step. Never 
happened to me so far. Anybody else?

--Ragnar

>Hello,
>
>At 19:26 15.07.2000 +0000, Ragnar Beer wrote:
>>Zope 2.2 (linux2) installs and works fine using ZServer but for
>>whatever reason there is no pcgi-wrapper built in the pcgi dir so
>>that I cannot call Zope.cgi. I checked again and again but ./install
>>doesn't give an error message. What am I doing wrong?
>
>It seems they forgot to compile the PCGI wrapper... here is what you 
>should do to make it work:
>----------------------
>cd pcgi
>sh ./configure
>make
>---------------------
>
>Worked fine for me.
>
>Best regards,
>
>Gérard Métrailler Jr.
>
>Meeting Maker Inc.
>... the intelligent choice for collaborative scheduling
>
>Email: [EMAIL PROTECTED]
>Web: http://www.meetingmaker.com


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to