Hello

i use Apache / Zope

with 2.1.0 2.1.6  i can without problems start Zope

With Zope 2.2
i get (after making the pcgi Wrappper and providing the new Zope.cgi to
apache/cgi-bin Dir)

No such file or directory

PCGI Error:

(102) failure during connect to ZServer

Explanation:

The PCGI-wrapper program, spawned by Apache to handle the HTTP request
via the standard CGI protocol, is unable to
connect to the ZServer background process via Unix socket
/soft/swtest.rw.root/zope/rel2.2stable/Zope-2.2.0-src/var/pcgi.soc.
and
Mon Jul 17 17:16:32 2000
  pcgi-wrapper(/usr/freeware/apache/share/cgi-bin/Zope.cgi): No such
file or directory  (102) failure during connect to ZServer

where should i begin searching ?

thanks for Help
Micha
(the Socket pcgi.soc is not generated but i assume this to be follow up
to Problems starting Zserver ?)



-- 
========================================================
Michael Arndt
                science + computing gmbh
                c/o    CAE-Systemservice
                Abt. I/FS-2, CAE Systeme, Visualisierung
                Tel. +49 (841) 89-37421 Fax -35093
                mail [EMAIL PROTECTED]
========================================================

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to