You need to install the ZPattern package to Zope. You can get it at
After that it should work fine

/Mathias Bengtsson

--Hi there

--I tried to install LoginManager 0.8.6 owith Zope 2.1.6 but that
failed. Zope

--LoginManager Import Traceback
--Traceback (innermost last):
--  File "C:\PROGRA~1\ZOPE_216\lib\python\OFS\", line 387,
--    product=__import__(pname, global_dict, global_dict, silly)
--  File "C:\Program
--Files\Zope_216\lib\python\Products\LoginManager\", line 1,
in ?
--    import LoginManager, LoginMethods, UserSources
--  File "C:\Program
--Files\Zope_216\lib\python\Products\LoginManager\", line
7, in
--    from Products.ZPatterns.PlugIns import PlugInGroup
--ImportError: No module named ZPatterns.PlugIns

--Any solutions ? Does it need Zope 2.20 ?!

--Gijs Reulen

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to