i'm a bit of a newbie myself so take my advice with a grain of salt, but...

you shouldn't need to create a Catlog and then put your Squishdot site in
it. The main squishdot site *is* a Catalog, or has Catalog-like qualities.
(i think).

if you want to be able to search the Squishdot site *and* other stuff you
should be able to select the Squishdot site as well as whatever other
Catalogs you have when you add a Z Search Interface.


The man who follows the crowd will usually get no further than the crowd.
The man who walks alone is likely to find himself in places no one has ever
been. --Alan Ashley-Pitt

> I have created a catalog and added my squishdot site to it.  However,
> when I go to look at the catalog contents there are no squishdot
> articles listed (the suishdot site object is listed though).  When I run
> a search for a keyword that I know is in the squishdot object, I get no
> matches (but do when I search for other non-squishdot keywords).  I
> thought this may have something to do with running squishdot 3.1 so I
> upgraded to 4.1, reindexed and still nothing.  What could be the
> problem?  I heard somone say something about your catalog cataloging
> itself (mine does)- should it do this?  I tried removing it but nothing.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to