i saw the same symptoms this weekend when i helped a good friend set up
a zope box to serve some of his domains from. his machine runs RH 6.1.
what did it for me was to copy Zope.cgi from apache's cgi-bin directory
back into the root of the affected zope install, he has two instances
running. after doing that the problems went away.

i double-checked the file to see if it points to the wrong places, but
everything in there seemed OK otherwise.


> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of Bill
> Anderson
> Sent: Tuesday, July 25, 2000 01:40
> Subject: [Zope] PCGI still not functional
> OK, it isn't just me, I've gotten email from others having 
> this problem; unfortunately, I
> have had to tell them I still have it.
> I have tried using older pcgi code, I have tried the 
> PCGI_FDS_CLOSE=0 variable, and still,
> nothing seems to work right. The second method worked once, 
> but a reboot stopped that
> clean in it's tracks, and it doesn't work now. I've even 
> tried combining both of the
> above; no luck.
> In the 2.2betas, and in 2.1.6, I could use ZServer and PCGI, 
> but now, I get one or the
> other. Can someone at DC look into fixing this? We still get 
> unable to connect errors,
> _even_ if the pcgi.soc file is created.
> I am getting this on _every_ 2.2.0 final server I have. On 
> Linux and HPUX.
> Eagerly awaiting resolution ... 
> Bill
> --
> Do not meddle in the affairs of sysadmins, for they are easy to annoy,
> and have the root password.
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> **   No cross posts or HTML encoding!  **
> (Related lists - 
> )

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to