My installation is on RH Linux, however it sounds to me like you are having
the same problem.

I am no longer having the problem and the voodoo I doodood to get it working
seems like a bad dream now.

I created a simple user name "bob" and a one character password (I'm pretty
sure it was "1"). I then closed and reopened Netscape and logged in as "bob"
and it worked. I then created a second "manager" username and gave it a
regular password and it work like it should have the first time. 

Of course all this happened after trying every conceivable incarnation of
usernames and passwords (two and three character passwords did NOT work),
stomping around my office, slamming doors and cursing everyone on the list
that did not answer my postS ;-) 

Hope this helps!!


> -----Original Message-----
> From: josh on [SMTP:[EMAIL PROTECTED]]
> Sent: Monday, July 24, 2000 9:10 PM
> Subject:      [Zope] user permissions
> I just installed 2.2 on win98.
> I log on as a superuser, and try and make a new folder an I get:
> >Zope Error
> >
> >           Zope has encountered an error while publishing this resource.
> >
> >           Error Type: SuperCannotOwn
> >           Error Value: Objects cannot be owned by the superuser
> So I used to do that I thought.  I tried to make a new acl user, but
> couldn't log in with that name password combo.  I saw that webmaster asked
> this a couple of days ago, but I saw no answer.
> Am I being dumb and missing the obvious?  Do I need to go and read some
> how
> to about users and permissions?
> any help would be great.
> josh on
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> **   No cross posts or HTML encoding!  **
> (Related lists - 
> )

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to