On Mon, 24 Jul 2000, Bill Anderson wrote:

> In the 2.2betas, and in 2.1.6, I could use ZServer and PCGI, but now, I get
> one or the other.

Do you mean that you could use (with earlier Zopes) _BOTH_ ZServer and
PCGI at the same time ? Why ?
And now, you can get up and running one of them; or you can't run PCGI at
all ?

Maybe I'm missing something about architecture of Zope,
explain me if so :)

What HTTP server do you use ?

I use Zope with Apache (on RedHat Linux), and now I wonder how hard it
will be to upgrade to 2.2.0 :(

BTW: could someone (Jeff Rush ?) make rpm packages of Zope, as it was with
2.1.6, divided into Zope, Zope-zserver and Zope-pcgi ?


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to