> I am using JavaScript's in zope and until now I havent experienced any
> problem. Today something strange happened though.. when editing a
> JavaScript it suddenly stopped working in WindowsNT with Netscape. It
> worked however in IE on the same computer and on Netscape running on
> Linux (RedHat 6.2). When examining the errormessages and the code I have
> found that the errors seem to be some linebreaks that do not show up
> when I am looking at the source (not even with w-get). The reason I
> suspect that is the problem is that the errors are like: "secondsVisi is
> not defined." when in fact the name of the variable is "secondsVisible".
> I also saw one linebreak when looking at the source for the
> html-document once.
> Can anybody tell me why this happens? I dont suspect this is a
> browser-bug because the JavaScript works just fine in Netscape running
> on Linux. This is not a cache-thing either because we have tried
> everything in that area. 

Maybe is better to give us a link or a pice of code..
On NN [probablly] you must call something like `document.variable' 
insted of  just 'variable' or depends, the `document' is necessary
[usually a lot of people don't do this and have problems]
I dont know if you know, but if you type in the NN 'javascript:'
will give you a JavaScript Console, is very usefull

>Therefore I wonder if this may be an issue in
> Zope?

No way


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to