Thats an interesting question.... most of the time for my work i just
pack the zodb copy the fs file into a new system and it works... I
wonder where you getting this request error. it could be related to
internal changes in the zope machinery esp if its in an SQL method.
generally most stuff in the Zope should transfer over pretty seamless
between the two. There were some issues with the namespace security
issues that were fixed between 2.1.4-.6  See the changelog for details


Jeff Nielsen wrote:
> I can't quite seem to figure out how to move my web site from my development
> machine to my production machine with Zope v2.1.x. Under Zope v1.0.9, I
> simply copy the data.bbb file. Under Zope v2.1.x, this file seems to be
> data.fs, but copying it doesn't seem to work as I get a NameError on
> REQUEST. I've also tried to use the import/export capability, but I can't
> figure out how to get the entire site to export. I been through the
> sites, docs and recent emails, but can't seem to find guidance on this
> topic.
> My development machine is Zope v2.1.4 on NT and the production machine is
> Zopev2.1.6 on NT. Both installs use FSSession v0.3.1 and LocalFS v0.1.5
> If someone could guide me to documentation, or give me the basics of what
> needs to happen, I would appreciate it.
> Thanks.
> -----------------------
> Jeff Nielsen
> "Where U Go Fast"
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> **   No cross posts or HTML encoding!  **
> (Related lists -
> )

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to