Something strange happened when I tried to export a site. I tried many times
but none worked. Anyone knows what could this be? Here follows the Zope
error message:

  Zope Error
Zope has encountered an error while publishing this resource.

Error Type: AttributeError
Error Value: Astral


Troubleshooting Suggestions

The URL may be incorrect.
The parameters passed to this resource may be incorrect.
A resource that this resource relies on may be encountering an error.
For more detailed information about the error, please refer to the HTML
source for this page.

If the error persists please contact the site maintainer. Thank you for your

Traceback (innermost last):
  File D:\Zope\lib\python\ZPublisher\, line 214, in publish_module
  File D:\Zope\lib\python\ZPublisher\, line 179, in publish
  File D:\Zope\lib\python\Zope\, line 202, in
    (Object: ElementWithAttributes)
  File D:\Zope\lib\python\ZPublisher\, line 165, in publish
  File D:\Zope\lib\python\ZPublisher\, line 160, in mapply
    (Object: manage_exportObject)
  File D:\Zope\lib\python\ZPublisher\, line 102, in call_object
    (Object: manage_exportObject)
  File D:\Zope\lib\python\OFS\, line 450, in
    (Object: ElementWithAttributes)
  File D:\Zope\lib\python\OFS\, line 226, in _getOb
    (Object: ElementWithAttributes)
AttributeError: (see above)


Fabio Akita - Developer
F/Nazca S&S / Adversiting

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to