Recently i started using Zope and so far I have Apache running on port
80 and shielding it (I employ ProxyPass and SiteAccess). Quickly after
starting this configuration I notified a lot of 

File does not exist: [apache document root]/favicon.ico

messages in Apache error log.

Does it sounds familiar to anyone? I do not remember myself using file
of such name anywhere (in fact I do not use any .ico file, I tried
grepping my files in different ways but without success). Could it be
some Zope or Apache specific file or should I re-try my grepping

>From the other side: what strategies would you use to search for such a
problem source? I tried Zope Find. I downloaded my site via FTP and
performed recursive grep. I mirrored my site with wget and performed
recursive grep. No help, no bonus, no results. 

--  | People resist change, regardless of what it is.      
Marcin.Kasperski | (Michael Reed)                                 |                                                  |

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to