I was wondering if anyone else had experienced this problem: Ever since we
installed the ZPoPy database adapter, the server has been occasionally
crashing, and it gets worse and worse over time. Has anyone else experienced
this problem? We're running Zope through Apache, on a Solaris box, with
PostgreSQL. I'm really curious as to what could be causing this behavior. I
know that that adapter is still in development, but it seems like that would
be non-desirable behavior :) If there is some way that our setup is causing
this, any input would be appreciated. We are also still running the last
stable release of Zope (2.1.6, I think) with plans to upgrade next week.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to