Folks -

I could use a hand here - I'm trying to compile the PoPy module for python so I can 
use the ZPoPyDA to connect to my PostgreSQL database.

I keep getting the same compile error -

gcc - shared PoPymodule.o -lpq -o PoPymodule.so
/usr/i486-suse-linux/bin/ld: cannot find -lpq

I have compiled other binaries on this machine, including Zope 2.2. Python runs fine, 
I just don't know enough about ld to understand the error. (I get the same error 
trying to compile ZPyGreSQLDA.

Any pointers would be greatly appreciated.

- Steve


__________________________________________________________________
Get your Private, Anti-Spam, Free Email at http://e3mil.com 
and Step into a Friendly Universe!

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to