> > Maybe I wasn't clear - my lib directory has the same links and files as yours (my 
>libpq.a is smaller than yours). It's just that ldconfig -v gives me
> > 
> > /opt/pgsql/lib:
> >       libpq.so.2.1 -> libpq.so.2.1
> OK, so does mine
> libpq.so.2.1 => libpq.so.2.1,
> so not.
> Exactly what message are you getting now?

I'm still getting the same error: At the python interactive prompt, the command import 
PoPy results in the following: ImportError: 
/usr/lib/python1.5/site-packages/PoPymodule.so: undefined symbol: PQfsize

Any additional help would be greatly appreciated.

- Steve
> > 
> > There is no reference to libpq.so, and I still receive the same error with import 
>PoPy. I question if I need a libpq.o listing from ldconfig -v or not?
> > 
> > Thanks for your prompt replies and help. I really appreciate it.

Get your Private, Anti-Spam, Free Email at http://e3mil.com 
and Step into a Friendly Universe!

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to