looks like you downloaded the postgresql-devel rpm for redhat 6.2 (or
thereabouts), whereas you are running something earlier? (pre glibc?).

-d

On Tue, Aug 08, 2000 at 12:01:59PM -0700, Hung Jung Lu wrote:
> Hi,
> 
> I have been trying to install ZPoPyDA (database adapter for PostGreSQL.) And 
> I am kind of stuck.
> 
> I was told to install the RedHat PostGreSQL development RPM first. But I 
> can't even install this RPM. I must be missing something obvious.
> 
> # rpm --install postgresql-devel-7.0.2-2.i386.rpm
> failed dependencies:
>         postgresql = 7.0.2 is needed by postgresql-devel-7.0.2-2
>         libc.so.6(GLIBC_2.0) is needed by postgresql-devel-7.0.2-2
>         libc.so.6(GLIBC_2.1) is needed by postgresql-devel-7.0.2-2
> 
> what is the libc.so shared object? Is it part of standard C library? Is it 
> part of Red Hat Linux? Where can I find/get it? Do I need to set any 
> particular path? Do I need to modify the /etc/ld.so.conf file?
> 
> regards,
> 
> Hung Jung
> 
> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com
> 
> 
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists - 
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )

-- 
|    Dyon Balding             [EMAIL PROTECTED] |

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to