Dear Sirs,
I have downloaded the source of zope 2.2.0 and I have tried to install
it on a DEC 2100 A 500 MPR machine. The operating system is Tru64 v.
4.04 E (formerly Digital Unix).
I followed the instructions from INSTALL.txt file
so I entered the following command line
First of all I want to report that I had to make some changes in libz.c
and TimeStamp.c since the C compiler (cc) reports some type mismatches.
For example see calls to PyString_FromStringAndSize(output,..)
I had to explicitly type cast output as follows (char *)output.
Other "error" (in fact a warning )was reported when compiling xmlparse.c
Finally, NO USERNAME AND PASSWORD were returned on my screen at the end,
just the word Done!
the file access was created and I succeeded to start zope using the
start file generated and using my browser it was possible to connect on
port 8080 to zope.
Two errors:
- when accessing Quick start the zope process ends due to a stack
- it is impossible to connect through the management interface because
no matter what user ands password is provided, the authentication
process fails(The Zserver is started on port 8080). I tried to change
ther superuser name and password using ther script but
without succes.
I want to know if there is anyone who has installed succesfully zope on
a Tru64 v. 404. E platform.
Thank you in advance for any kind of assistance (compilation and
installation hints).
Please reply to [EMAIL PROTECTED]
Best regards
Alexandru Cucereanu

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to