Jim Hoepner wrote:
>    Part 1.1    Type: Plain Text (text/plain)
>            Encoding: quoted-printable
>I am a total Zope newbie.  I am trying to run Zope on a AlphaStation running NT.  I 
>get a "service specific error 1"  >when I try to start Zope.

>I am using a utility called FX!32 which lets me run Win32 programs on my Alpha.
>    "Compaq FX!32 (TM) lets you install and run 32 bit, x86 programs on
>       your Windows NT Alpha system."

>Does anyone have any info that might help?

>Please reply to [EMAIL PROTECTED] as I am not subscribed to the list yet.


Ok, I wil just guess.
Try to find Python 1.5.2 for your Alpha on NT (a search on
python.org should help). Worst case, take the Python source and
run it through your C compiler.
Then, take a regular Zope source release and install that.
I have never used NT on Alphas.

Another way would be to install Linux on your Alpha. There, the C
compiler is standard, Python is probably included in your Linux
distribution, and so it gets all rather easy.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to