Gijs Reulen wrote:
Files\Zope_216\lib\python\Products\ZPatterns\Proxy.py",
> line 2, in ?
>     from AccessControl import getSecurityManager
> ImportError: cannot import name getSecurityManager

It looks like 0.4.1snap1 needs Zope 2.2 for the new Security interface.
I see from the path you're using 2.1.6, I suspect that's the problem.

cheers,

Chris

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to