Hi, Alexander

I have not worked with 2.2.1b yet and have not seen this.

But it sounds like the import is expecting things to be in a different
order than the export, which does not help much for a solution. Thus I
agree with the error message: 

(Waaa).

If it wasn't for the b I would possibly:

1.  Upgrade a test zope to 2.2.1b that has the QSurvey working
2.  Export that Product
3.  See if the new export works with the new 2.2.1b ZODB in a different
install.



I would also submit a bug report to the Collector.

-- Jim Washington


> 
> Just installed Z2.2.1b, successfully imported some products but when
> trying to import QSurvey 0.23 got the message:
> ================================================
> Zope Error
> Zope has encountered an error while publishing this resource.
> 
> Error Type: Permission mapping error
> Error Value: Attempted to map a permission to a permission, Add
> QSurveyResultsItems, that is not valid. This should never happen. (Waaa).
> ================================================
> Any suggestions?
>

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to