I'm on a suse 6.4 system, with postgresql installed.  I've got the latest
zope installed from tarball.. and I get this problem trying to install

 ./autogen.sh --with-postgres-libraries=/usr/lib/pgsql/lib
loading cache ./config.cache
checking for python... /usr/bin/python
checking python version... 1.5
checking python installation prefix... /usr
checking python installation exec_prefix... /usr
checking definitions in Python library makefile... done
checking location of python
library... $(prefix)/lib/python1.5/site-packages
checking location of python shared
modules... $(exec_prefix)/lib/python1.5/site-packages
checking for PQconnectStart in -lpq... no
configure: error: can't build without PostgreSQL libraries

Now type 'make' to compile PoPy python module.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to