Jon Nathan wrote:

> could break code.  can i run zope 2.2.1 on python 1.6 or should i
> stick with 1.5.2?

According to Guido van Rossum in
you are not able to use GPL'ed Zope products with Python 1.6
(or 2.0) until the dispute is settled.  

| GVR: It should be clear by now that the future of the Python license
| is not in my hands (nor in BeOpen's hands) but in the hands of CNRI
| and Richard Stallman. If they can't agree on changes to the 1.6
| license or a different interpretation of GPL compatibility by the FSF,
| the final release of Python 2.0 (planned for early October) will be
| incompatible with the GPL. Stallman has already mentioned that in that
| case he will attempt to maintain a GPL-compatible fork of Python,
| probably based on version 1.5.2. This would be a great waste of time
| for all, but I can't stop him. 

Well, possibly we'll lose the GPL'ed Zope components this way. 

[EMAIL PROTECTED] (preferred)

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to