I was running Zope 2.2.0, and python 1.6a2 on linux. When I upgraded python to
1.6 release, I found that I can't run Zope again(Can go to the first, very
simple page, and no further). The error msg are:
WARNING: Python C API version mismatch for module ExtensionClass:
  This Python has API version 1009, module ExtensionClass has version 1007.
WARNING: Python C API version mismatch for module zlib:
  This Python has API version 1009, module zlib has version 1007.
......
I tried to upgrade Zope to 2.2.1, but the same happened.
What can I do?
Also, I can't find any newsgroup to search for answer, nor can I find any info
from zope.org. If there is another more appropriate place to ask such question,
pls tell me. thx.

Regards
Steven
[EMAIL PROTECTED]

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to