[EMAIL PROTECTED] wrote:

> I was running Zope 2.2.0, and python 1.6a2 on linux. When I upgraded python to
> 1.6 release, I found that I can't run Zope again

Though I am a newbie Zope developer, it was very kindly explained to me that a bug
in Python 1.6 was being ticked by Zope 2.2.1 (you'll find it happening if you
recompile your Zope against Python 1.6).

Setting up Python 2.0 from CVS and Zope from CVS is much nicer, made difficult
only by a string class or two causing trouble. For information on how to solve
that, go here:

http://www.zope.org/Members/htrd/wstring/Unicode0.4Readme.txt

It's written by the fellow who helped me a couple of days ago. Don't forget to
follow all of the instructions.

JHW



_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to