I set up SiteAccess 2-0-0b3 on Zope 2.2.2 so that two virtual hosts
front-ended by Apache map to two different subtrees in Zope.  That
worked OK until the local DNS server lost the entry for one of my
domains.  I'm working on fixing that (it's out of my hands) but I find
that in the meantime I can't even get to the corresponding Zope
subtree in manage mode!  I think the SiteAccess object I created is
still mapping URLs to the domain name which now fails to resolve.

How do I get out of this jam?  I tried deleting the
Products/SiteAccess folder, restarting Zope, and deleting the
SiteAccess product from the Control_Panel/Products view, but now I'm
getting an AttributeError when I try to access the subtree that has a
SiteAccess object.  Since I can't get to that tree, I can't figure out
how to delete that object.  Is there some way to delete it by name
from a higher point in the tree?

Fred Yankowski           [EMAIL PROTECTED]      tel: +1.630.879.1312
Principal Consultant     www.OntoSys.com       fax: +1.630.879.1370
OntoSys, Inc             38W242 Deerpath Rd, Batavia, IL 60510, USA

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to