>
> Two types of messages:
>
> First in its death throws:
> [Wed Sep 27 16:54:08 2000] [error] [client 192.168.2.52] FastCGI: comm
> with server "apache_server_path/htdocs/zope" aborted: idle timeout (30
> sec)
>
> And later when its all over:
> [Thu Sep 28 08:07:11 2000] [error] [client 192.168.2.52] (111)Connection
> refused
>
> : FastCGI: failed to connect to server "apache_server_path/htdocs/zope":
>
> connect() failed
>
> It will run fine for quite some time but then it dies.
> There are no other refereces to zope in the error logs.
> I am looking into possible network issues.
> I will likely try daemontools this weekend.
>
i've seen this problem only when there's a lot of connection;s usually more 
than 100 connections at any one time.  to test this out, maybe you can use 
apache ab and step up until something breaks.  

also, try setting fastcgiexternalserver with  -appConnTimeout 0

tell us how it goes.
> Thanks for your help.
>
> Ron...
>
> > > _______________________________________________
>
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope-dev )

-- 

http://www.kedai.com.my/kk 
http://www.kedai.com.my/eZine 

if you SMELLLLLLL ... what the Rock is cookin


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to