On Thu, 12 Oct 2000, you wrote:
> I've installed zope 2.2.2, and compiled sy_occ.so for SybaseDA against
> sybase-common-cantrememberversion.rpm from Sybase.  (I assume it's the
> latest one).  Loading python and importing sy_occ works perfectly.
> BUT, I can't create a SybaseDA SQL connection object .  Specifically,
> trying to create it sez connection failed.  I've tried EVERY POSSIBLE
> parameter combination on the creation form.  None worked.
> By the way, I'm using Adaptive Server Anywhere for linux, 6.0.3.  It is
> NOT ASE.  It is ASA.
> Does sy_occ work with ASA, or only with ASE?  Any experiences?

Last week I was trying to upgrade from Zope V 2.1.6 (with working sybase
adapter) to a 2.2.x version, and my sybase adapter stop working (yes I
recompiled it). We are using ASE 11.9.2 on a linux box. Seems like Zope has
introduced some incompatibilities which no one has discovered so far.


Ralph Heinkel                  Cenix Bioscience GmbH
Director of the IT-Unit        Tel  : +49 6221/387 915
Meyerhofstr. 1                 Fax  : +49 6221/387 971
69117 Heidelberg, Germany      eMail: [EMAIL PROTECTED]

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to