Hi folks,

I've just downloaded Zope source code to rebuild it on a FreeBSD-4.1 box.

Is Zope-2.2.2 so tightly coupled to Python-1.5.2 that It doesn't run with
Python 2.0... I've got a system-wide installation of Python 2.0 and the
./start scripts fails.  I made a local installtion of Python 1.5.2 just to
run Zope.  I changed the path the Python interpreter in the start shell
script but it looks like Medusa's asyncore.py can't find tjhe FCNTL

What the hell is going wrong?

I also had to comment out a nasty #include "mymath.h" in
'lib/Components/cPickle/cPickle.c' to get it built properly...

 - Xavier

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to