Steve asked:

>   What version of ZFormulator are you running (and in what version of
> Zope?) I just tried ZFormulator-0.2 with Zope-2.2.2 and it seemed to
> work OK. Maybe it doesn't work with older zopes?

Oops, I should know better by now, than to ask for help without including 
the details. Zope 2.1.6 on Solaris 2.6 for Sparc, and Zope 2.2.1 on Linux 
2.2 for Intel.

The installs seemed to go smoothly on both systems, and I am able to create 
Form objects. However neither will let me add any form elements. The user 
authentication dialog pops up, and of coures I'm already authenticated at 
the initial access to the management interface. I'm both owner and manager 
of everything, but the authentication rejects my input.

ZFormulator has been available since late 1999, so I would expect the older 
versions to be OK.

Jerry S.

    JS> Re. the problems I mentioned in an earlier post, it may be
    JS> related to an error that turned up when I tried to run the
    JS> ZF_Demo module. It seems to be unable to locate:

    JS>         "ApplicationDefaultPermissions"

    JS> Does that ring any bells?

    JS> A Google Search of turns up several references, and
    JS> it seems to be a part of core Zope, but I have no idea how it
    JS> could be unavailable. Might the way Zope is started have an
    JS> impact on which pieces-parts are accessible?

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to