first of all, always install the latest versions of popy and zpopyda.
you can get them on our website, you don't need
to compile the .py files of the database adapter, zope takes care
of loading them through python that will compile them on the fly.

please, when a compilation fails, send use some more information,
at least the compiler error message and, if you can, installed
packages/programs, etc...

hope this helps,

p.s. if you use the Debian distribution you can install popy and zpopyda
by simply invoking "apt-get install python-popy zope-popyda"

> I am new with Zope and I don't know Python.
> I want to use Zope with PostgreSQL.
> I have installed PoPy-1.2.1 and compiled the module
> I have also installed ZPoPyDA.0.7 in /lib/python/Products/ZPoPyDA/.
> My problem is I don't know if I have to compile the Phyton files in
> ZPoPyDA ?
> I have tried, and some errors appeared :
> when compiling :
>         ImportError: No module named Globals
> when compiling :
>         The PoPy module is old: Update your version of PoPy
> So, I tried to install PoPy-1.3.6, but I failed!
> Is there someone who could help me ??? :-(

Federico Di Gregorio
MIXAD LIVE System Programmer                           [EMAIL PROTECTED]
Debian GNU/Linux Developer & Italian Press Contact        [EMAIL PROTECTED]
  Those who do not study Lisp are doomed to reimplement it. Poorly.
                                     -- from Karl M. Hegbloom .signature

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to