Please read the section titled "The Superuser" in  Your problem
doesn't really have anything to do with Windows...



----- Original Message -----
From: "Max M. Stalnaker" <[EMAIL PROTECTED]>
Sent: Saturday, November 04, 2000 8:20 PM
Subject: [Zope] newbie

> I decided to devote the weekend to installing a web server on my win2k pro
> box and bringing a site up.  I chose zope because I needed to have some
> database stuff and I know python.  Zope seemed a good fit and it is
> advertised as simple to administrate.  I have installed a few IIS sites
> clients.
> I observe that you support win NT, but at this point, I am not sure if you
> support win2k?
> My problem is whenever I try to use to management console, as to add a
> directory named for my domain, to start out on the content developer
> tutorial, I get a message something like superuser cannot own object.
> Although I have tried a few things, at the moment my zope account is the
> Administrator, since that seems like a good superuser account.  I claim I
> logged in as another user on the win2k box, who is a member of the
> administrator group.
> Reading the Admistrative doc, this sounds a bit like the web server is not
> passing authetication information, but at the moment I claim I have only
> Zserver running.  I had installed apache, but decided I did not need this
> and the doc suggested I needed to do a few extra steps to get started, and
> only have a meg pipe anyway, so I stopped apache and let ZServer start as
> systems process?
> I hope someone kind will shed some light on my difficulty.
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> **   No cross posts or HTML encoding!  **
> (Related lists -
> )

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to