hi,

I did that. Set the / to some web site and could not get back to the
console.  I think you can just remove the product and it will restore
itself. You will then need to uninstall it from zope, and then reinstall
the product.

j.

......................
..... Jason C. Leach
... University College of the Cariboo.
.. 

On Sat, 4 Nov 2000, [Windows-1252] Jørgen Skogstad wrote:

> Kindest.. 
> 
> Of course I did something wrong. ;) I need to disable the SiteRoot
> i implemented.. because right now all is /&#% up.. ;)  Have you
> got any information about this? I am running this startup script
> as of now.. but it does nothing (esp. thinking of the env. variable
> that was stated on www.zope.org).
> 
> #! /bin/sh 
> #exec 2>&1
> SUPPRESS_ACCESSRULE=yahoo
> export SUPPRESS_ACCESSRULE 
> PATH=$PATH:/usr/local/bin
> PYTHONPATH=$PYTHONPATH:/usr/local/lib/python1.5/site-packages
> reldir=/usr/local/zope/Zope-2.2.1-solaris-2.6-sparc/
> PYTHONHOME=`cd $reldir; pwd`
> export PYTHONHOME
> export PYTHONPATH
> exec /usr/local/zope/Zope-2.2.1-solaris-2.6-sparc/bin/python \
>      $PYTHONHOME/z2.py \
>      -a 'localhost' \
>      -u 'zope' \
>      -m '' \
>      -f '' \
>      -p '' \
>      -F '8989' \
>      -d '' \
>      -w '' \
>      -D \
>      -Z '' "$@"
> 
> Would apriciate any input!
> 
> Kindest,
> Jørgen Skogstad
> 
> 


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to