+-------[ Graham Chiu ]----------------------
|
| > You don't have 'permissions' to an update, this is a ZSQL
| > perms problem.
| > You might need to give your update method a 'proxy' role
| > to fix it.
| > 
| > I thought this was fixed some time ago, do you have some
| > particularly
| > ancient version of Zope ?
| 
| Using 2.1.3.  Is this considered ancient?

I would say yes at this stage. I wouldn't recommend any release
below 2.2 any more, and 2.3 is coming RSN.

While in terms of elapsed time it's not that long, web technology
is moving pretty quick, and 2.2 closes some large security holes.

| I have a work round, and now find what I was trying to do
| has not succeeded in speeding up my queries :-(

That's a bummer.

-- 
Totally Holistic Enterprises Internet|  P:+61 7 3870 0066   | Andrew Milton
The Internet (Aust) Pty Ltd          |  F:+61 7 3870 4477   | 
ACN: 082 081 472 ABN: 83 082 081 472 |  M:+61 416 022 411   | Carpe Daemon
PO Box 837 Indooroopilly QLD 4068    |[EMAIL PROTECTED]| 

_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to