My take is that it's a client issue.

Since you explicity mention that your using a Linux client, I'd assume
you've tried a windows client?  If so was it Ie/Netscape/Opera etc.

IE and Netscape in particular play by their own rules and render things
differently.  Maybe your html is causing one of those differences to
manifest itself.

When 'actual' doesn't appear in the browser window, can you check the source
for the page, and is the content there in the html?

It doesn't seem to be a Zope problem to me.


----- Original Message -----
From: "Stephan Goeldi" <[EMAIL PROTECTED]>
Sent: Friday, November 10, 2000 2:31 PM
Subject: [Zope] DTML on Linux client

> I checked my website with a SuSE Linux 7 client (Netscape)
> and discovered, that not all DTML is done right.
> My index_html file has:
> <dtml-var standard_html_header>
> Welcome to our website.
> <dtml-var actual>
> <dtml-var standard_html_footer>
> The header and footer are displayed correct. The welcome text of the
> index_html file too. But the dtml-var actual is not displayed at all. The
> text browser lynx has the same problem under linux. I tried it from a
> 6.2 system with lynx -> same problem.
> The page is displayed correctly with any Windows browser.
> What's going wrong here?
> _________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at
> Share information about yourself, create your own public profile at
> _______________________________________________
> Zope maillist  -  [EMAIL PROTECTED]
> **   No cross posts or HTML encoding!  **
> (Related lists -
> )

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to