> It might be that fixing one or both of the above would reduce the DTML
> pain factor quite a bit. Certainly, it's time to do whatever it takes
> to banish these "-"-named variables, IMHO.

I agree, changing the "-" to "_" would remove a whole ton of posts on this
list and mean I could chop a whole bunch of <dtml-let item=sequence-item>. I
really only see negative reasons for a "-".

  Andy McKay, Developer.

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to