[Max M.]

| For once I will send a "me too" to the list. "sequence-item" is a simple and
| plain design error. Decapricate it and and let us use "sequence_item" etc.
| together with the other for a while and then drop the old form.

I'd like to join this mob.  ;)

It's painful and ugly to use "_['sequence-item']", "_['sequence-index']" etc...


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to