On Sat, 11 Nov 2000, Andy McKay wrote:
> > It might be that fixing one or both of the above would reduce the DTML
> > pain factor quite a bit. Certainly, it's time to do whatever it takes
> > to banish these "-"-named variables, IMHO.
> I agree, changing the "-" to "_" would remove a whole ton of posts on this
> list and mean I could chop a whole bunch of <dtml-let item=sequence-item>.
> I really only see negative reasons for a "-".
I've tried starting this call some time ago, but it never managed to pick up
steam. Last time, however, someone pointed to an existing patch to do just
that: change *-* variable names to *_* .
If only I could remember where it was...
Have a better one,
Zope maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists -