On 16/11/00 4:23 am, "Lee Hunter" <[EMAIL PROTECTED]> wrote:

> I'm trying to install Zope 2.2.2 on a shared web host that uses Zeus running
> on Solaris.
> When I try to run "python w_pcgi.py" I get the following error:
> --------
> Zope requires Python thread support!
> --------
> The version of Python on the machine is 1.5.2
> Any thoughts on what I'm doing wrong?
> Cheers
> Lee

Yes. Zope needs thread support to run. You can download the binary release
of Zope for Solaris from the website and use that. The binary release has
its *own* copy of Python bundled with it. Alternatively, you can compile up
your own *version 1.5.2* of Python under Solaris and use that globally
through your system.

People have said that Zope works with Python 2.0 - but I'd wait until the DC
troops say it's ok if I were you. I'd also advise not trying with Python

Dr Tony McDonald,  Assistant Director, FMCC, http://www.fmcc.org.uk/
The Medical School, Newcastle University Tel: +44 191 222 5116
A Zope list for UK HE/FE  http://www.fmcc.org.uk/mailman/listinfo/zope

Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to